xqzz.net
当前位置:首页 >> 我的世界ForgE1.8.1怎么安装 >>

我的世界ForgE1.8.1怎么安装

你不熟悉forge的话不建议直接对原版安装forge,这种做法很容易出错也较为复杂,一般是做整合包的人为了自己配mod制作的,我建议你去mcbbs上直接找整合包,mcbbs是中国MC领域最广泛最全面的地方,建议你在mcbbs的整合包模块直接下载整合包,简单...

你好,打开forge【首先保证你的java版本为7】,然后点击【...】这个按钮,选取你的Minecraft文件夹里的【.minecraft】这个文件夹,注意,是单击,然后确定,点安装即可

1.8.1已经有forge了??

你好,打开forge【首先保证你的java版本为7】,然后点击【...】这个按钮,选取你的Minecraft文件夹里的【.minecraft】这个文件夹,注意,是单击,然后确定,点安装即可,如果失败就再试几次,如果还不懂,可以参照1.7.2forge的安装方法,都是通...

没有启动器,你文件位置没安装在启动器目录下吧

没有发现有效的启动器,更换启动器,建议正版使用官方启动器,非注册请用HMCL

没有,forge才出到1.8,并没有1.8.1的

1.8.1(盗版):http://rj.baidu.com/soft/detail/39625.html?ald 这是forge的官网:http://files.minecraftforge.net/ 由于你是1.8.1的版本,所以,点击1.8 圈起来的是forge版本 有五角星的是推荐的版本,选一个下载吧。下载时要点这个(圈起来...

1.8是有forge版本的,下面的网址都是1.8的整合包,都是1.8forge版本的。 http://www.mcbbs.net/forum-modpack-1.html

应该是您的Forge版本不匹配,您的版本为1.8.9而该Forge适合1.8版本的。

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com